Vulnerabilities

Vulnerability · CVE-2026-1898

A vulnerability was determined in WeKan up to 8.20.

Published Feb 5, 2026 · catalog updated Feb 23, 2026 · Wekan

Last checked Nov 6, 2026. A connected source was read within the last 7 days.

Check if you run it

No confirmed exploitation is on record for CVE-2026-1898. EPSS is 0.29%. Act only if a listed version of Wekan is installed.

Gaps on this record

  • No vendor fix or required action is stored. Compare the linked advisory before you change production.

Same product and reporting

Severity
Medium5.3
Known exploitation
Not in CISA/VulnCheck KEV
EPSS
0.29%
Remediation
Vendor / distro source
Affected products
vendor n/a Wekan 8.10

A vulnerability was determined in WeKan up to 8.20. This affects an unknown part of the file packages/wekan-ldap/server/syncUser.js of the component LDAP User Sync. This manipulation causes improper access controls. It is possible to initiate the attack remotely. Upgrading to version 8.21 is able to mitigate this issue. Patch name: 146905a459106b5d00b4f09453a6554255e6965a. You should upgrade the affected component.

Are you affected?

Enter the version you run. The result uses only the ranges stored on this record.

The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.

  • vendor n/a Wekan 8.108.10

How to fix CVE-2026-1898

What to do

Three questions, each answered from this record only. Confirm the vendor advisory before you patch.

Should you patch?

No confirmed exploitation is on record for CVE-2026-1898. EPSS is 0.29%. Act only if a listed version of Wekan is installed.

Which versions are affected?

Compare what you have installed with n/a Wekan 8.10 8.10. Compare the installed version with the linked vendor advisory before you change production.

What should an analyst verify?

No weakness class is stored. EPSS 0.29%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.

Code

The project this record applies to. Exploit listings stay in References.

Timeline

Detection, updates, and resolution for this record.

  1. Feb 5, 2026 · EUVD

    Detected

    A vulnerability was determined in WeKan up to 8.20. This affects an unknown part of the file packages/wekan-ldap/server/syncUser.js of the component LDAP User Sync. This manipulation causes improper access controls. It is possible to initiate the attack remotely. Upgrading to version 8.21 is able to mitigate this issue. Patch name: 146905a459106b5d00b4f09453a6554255e6965a. You should upgrade the a

  2. Feb 23, 2026 · EUVD

    Updated

    A vulnerability was determined in WeKan up to 8.20. This affects an unknown part of the file packages/wekan-ldap/server/syncUser.js of the component LDAP User Sync. This manipulation causes improper access controls. It is possible to initiate the attack remotely. Upgrading to version 8.21 is able to mitigate this issue. Patch name: 146905a459106b5d00b4f09453a6554255e6965a. You should upgrade the a

Sources

  • CVE.orgVulnerability recordCVE-2026-1898

    Official CVE identifier

    cve.org
  • FIRST EPSSExploitation probabilityCVE-2026-1898

    30-day exploitation probability 0.29%

    first.org
  • EUVDVulnerability recordEUVD-2026-5537

    A vulnerability was determined in WeKan up to 8.20. This affects an unknown part of the file packages/wekan-ldap/server/syncUser.js of the component LDAP User Sync. This manipulation causes improper access controls. It is possible to initiate the attack remotely. Upgrading to ver

    euvd.enisa.europa.eu

References

Freshness

Last verified in this catalog Nov 6, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.

  • FIRST EPSSNov 6, 2026
  • CVE.orgNov 4, 2026
  • EUVDNov 3, 2026