Vulnerability · CVE-2026-22805
Metabase is an open-source data analytics platform.
Published Jan 12, 2026 · catalog updated Jan 13, 2026 · Metabase
Last checked Nov 3, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2026-22805. EPSS is 0.24%. Act only if a listed version of Metabase is installed.
Gaps on this record
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2025-5895 · Medium
- CVE-2023-38646 · Unknown · known exploited
- CVE-2021-41277 · High · known exploited
- Severity
- Low2.1
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 0.24%
- Remediation
- Version ranges on file
- Affected products
- vendor metabase Metabase 0.57.0-beta, < 57.1
Metabase is an open-source data analytics platform. Prior to 55.13, 56.3, and 57.1, self-hosted Metabase instances that allow users to create subscriptions could be potentially impacted if their Metabase is colocated with other unsecured resources. This vulnerability is fixed in 55.13, 56.3, and 57.1.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- vendor metabase Metabase 0.57.0-beta, < 57.10.57.0-beta, < 57.1
How to fix CVE-2026-22805
Upgrade
CVE-2026-22805 lists a fix boundary at 57.1. Compare the installed build with that boundary before you change production.
Version check
Affected < 57.1
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2026-22805. EPSS is 0.24%. Act only if a listed version of Metabase is installed.
Which versions are affected?
Compare what you have installed with metabase Metabase 0.57.0-beta, < 57.1 0.57.0-beta, < 57.1. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
No weakness class is stored. EPSS 0.24%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
Jan 12, 2026 · EUVD
Detected
Metabase is an open-source data analytics platform. Prior to 55.13, 56.3, and 57.1, self-hosted Metabase instances that allow users to create subscriptions could be potentially impacted if their Metabase is colocated with other unsecured resources. This vulnerability is fixed in 55.13, 56.3, and 57.1.
Jan 13, 2026 · EUVD
Updated
Metabase is an open-source data analytics platform. Prior to 55.13, 56.3, and 57.1, self-hosted Metabase instances that allow users to create subscriptions could be potentially impacted if their Metabase is colocated with other unsecured resources. This vulnerability is fixed in 55.13, 56.3, and 57.1.
Sources
- CVE.orgVulnerability recordCVE-2026-22805
Official CVE identifier
cve.org - FIRST EPSSExploitation probabilityCVE-2026-22805
30-day exploitation probability 0.24%
first.org - EUVDVulnerability recordEUVD-2026-2419
Metabase is an open-source data analytics platform. Prior to 55.13, 56.3, and 57.1, self-hosted Metabase instances that allow users to create subscriptions could be potentially impacted if their Metabase is colocated with other unsecured resources. This vulnerability is fixed in
euvd.enisa.europa.eu
References
Freshness
Last verified in this catalog Nov 3, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- FIRST EPSSNov 3, 2026
- CVE.orgOct 30, 2026
- EUVDOct 30, 2026