Vulnerability · CVE-2026-22867
LaSuite Doc is a collaborative note taking, wiki and documentation platform.
Published Jan 15, 2026 · catalog updated Jan 15, 2026 · LaSuite Doc is a
Last checked Nov 6, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2026-22867. EPSS is 0.30%. Act only if a listed version of LaSuite Doc is a is installed.
Gaps on this record
- The stored product name is a package slug. The name on this page is taken from the title (LaSuite Doc is a).
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
- Severity
- High8.7
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 0.30%
- Remediation
- Version ranges on file
- Affected products
- vendor suitenumerique docs 3.8.0, < 4.4.0
LaSuite Doc is a collaborative note taking, wiki and documentation platform. From 3.8.0 to 4.3.0, a Stored Cross-Site Scripting (XSS) vulnerability exists in the Interlinking feature. When a user creates a link to another document within the editor, the URL of that link is not validated. An attacker with document editing privileges can inject a malicious javascript: URL that executes arbitrary code when other users click on the link. This vulnerability is fixed in 4.4.0.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- vendor suitenumerique docs 3.8.0, < 4.4.03.8.0, < 4.4.0
How to fix CVE-2026-22867
Upgrade
CVE-2026-22867 lists a fix boundary at 4.4.0. Compare the installed build with that boundary before you change production.
Version check
Affected < 4.4.0
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2026-22867. EPSS is 0.30%. Act only if a listed version of LaSuite Doc is a is installed.
Which versions are affected?
Compare what you have installed with suitenumerique docs 3.8.0, < 4.4.0 3.8.0, < 4.4.0. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
No weakness class is stored. EPSS 0.30%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
Jan 15, 2026 · EUVD
Detected
LaSuite Doc is a collaborative note taking, wiki and documentation platform. From 3.8.0 to 4.3.0, a Stored Cross-Site Scripting (XSS) vulnerability exists in the Interlinking feature. When a user creates a link to another document within the editor, the URL of that link is not validated. An attacker with document editing privileges can inject a malicious javascript: URL that executes arbitrary cod
Jan 15, 2026 · EUVD
Updated
LaSuite Doc is a collaborative note taking, wiki and documentation platform. From 3.8.0 to 4.3.0, a Stored Cross-Site Scripting (XSS) vulnerability exists in the Interlinking feature. When a user creates a link to another document within the editor, the URL of that link is not validated. An attacker with document editing privileges can inject a malicious javascript: URL that executes arbitrary cod
Sources
- CVE.orgVulnerability recordCVE-2026-22867
Official CVE identifier
cve.org - FIRST EPSSExploitation probabilityCVE-2026-22867
30-day exploitation probability 0.30%
first.org - EUVDVulnerability recordEUVD-2026-2857
LaSuite Doc is a collaborative note taking, wiki and documentation platform. From 3.8.0 to 4.3.0, a Stored Cross-Site Scripting (XSS) vulnerability exists in the Interlinking feature. When a user creates a link to another document within the editor, the URL of that link is not va
euvd.enisa.europa.eu
References
Freshness
Last verified in this catalog Nov 6, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- FIRST EPSSNov 6, 2026
- EUVDNov 5, 2026
- CVE.orgOct 30, 2026