Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- Low3.5A Stored Cross-Site Scripting (XSS) vulnerability in Calibre-Web v0.6.25 allows attackers to inject malicious JavaScript into the 'username' field during user creation.Check if you run itEPSS 0.22%Dec 2, 2025
- High7.5EverShop 2.0.1 allows a remote unauthenticated attacker to upload arbitrary files and create directories via the /api/images endpoint.Check if you run itEPSS 0.40%Dec 2, 2025
- Medium6.5FeehiCMS version 2.1.1 has a Remote Code Execution via Unrestricted File Upload in Ad Management.Check if you run itEPSS 0.43%Dec 2, 2025
- Critical9.8dcat-admin v2.2.3-beta and before is vulnerable to file inclusion in admin/src/Extend/VersionManager.php.Check if you run itEPSS 0.50%Dec 2, 2025
- Medium6.5PHPGurukul Billing System 1.0 is vulnerable to SQL Injection in the admin/index.php endpoint.Check if you run itEPSS 0.22%Dec 2, 2025
- Medium6.5PHPGurukul Billing System 1.0 is vulnerable to SQL Injection in the /admin/password-recovery.php endpoint.Check if you run itEPSS 0.22%Dec 2, 2025
- Critical9.8Edoc-doctor-appointment-system v1.0.1 was discovered to contain SQl injection vulnerability via the 'docid' parameter at /admin/appointment.php.Check if you run itEPSS 0.44%Dec 2, 2025
- Medium6.1Sourcecodester Web-based Pharmacy Product Management System v1.0 is vulnerable to Cross Site Scripting (XSS) in /product_expiry/add-supplier.php via the Supplier Name field.Check if you run itEPSS 0.24%Dec 2, 2025
- Medium6.1A Stored Cross Site Scripting vulnerability exists in CiviCRM before v6.7 in the Accounting Batches field.Check if you run itEPSS 0.24%Dec 2, 2025
- Medium6.1Grav CMS 1.7.49 is vulnerable to Cross Site Scripting (XSS).Check if you run itEPSS 0.24%Dec 2, 2025
- Medium5.4Sourcecodester Student Grades Management System v1.0 is vulnerable to Cross Site Scripting (XSS) in the Add New Subject Description field.Check if you run itEPSS 0.22%Dec 2, 2025
- Medium6.1DeepSeek V3.2 has a Cross Site Scripting (XSS) vulnerability, which allows JavaScript execution through model-generated SVG content.Check if you run itEPSS 0.27%Dec 2, 2025
- Critical9.8A vulnerability has been found in D-Link R15 (AX1500) 1.20.01 and below.Check if you run itEPSS 1.17%Dec 2, 2025
- Critical9.8code-projects Online Medicine Guide 1.0 is vulnerable to SQL Injection in /login.php via the upass parameter.Check if you run itEPSS 0.50%Dec 2, 2025
- Medium6.8Entrust nShield Connect XC, nShield 5c, and nShield HSMi through 13.6.11, or 13.7 (patched in 13.6.12 (LTS) and 13.9.0 (STS)), allow a Physically Proximate Attacker to Escalate PriCheck if you run itEPSS 0.35%Dec 2, 2025
- High7.8Entrust nShield Connect XC, nShield 5c, and nShield HSMi through 13.6.11, or 13.7 (patched in 13.6.12 (LTS) and 13.9.0 (STS)), allow an attacker to gain access the the BIOS menu beCheck if you run itEPSS 0.28%Dec 2, 2025
- Critical9.1Entrust nShield Connect XC, nShield 5c, and nShield HSMi through 13.6.11, or 13.7 (patched in 13.6.12 (LTS) and 13.9.0 (STS)), allow a Physically Proximate Attacker to access the iCheck if you run itEPSS 0.50%Dec 2, 2025
- High7.2Entrust nShield Connect XC, nShield 5c, and nShield HSMi through 13.6.11, or 13.7 (patched in 13.6.12 (LTS) and 13.9.0 (STS)), allow a physically proximate attacker with elevated pCheck if you run itEPSS 0.33%Dec 2, 2025
- Medium4.1Entrust nShield Connect XC, nShield 5c, and nShield HSMi through 13.6.11, or 13.7 (patched in 13.6.12 (LTS) and 13.9.0 (STS)), allow a physically proximate attacker (with elevatedCheck if you run itEPSS 0.21%Dec 2, 2025
- Medium5.8Entrust nShield Connect XC, nShield 5c, and nShield HSMi through 13.6.11, or 13.7 (patched in 13.6.12 (LTS) and 13.9.0 (STS)), allow a physically proximate attacker with root accesCheck if you run itEPSS 0.20%Dec 2, 2025
- Medium6.8Entrust nShield Connect XC, nShield 5c, and nShield HSMi through 13.6.11, or 13.7 (patched in 13.6.12 (LTS) and 13.9.0 (STS)), allow a physically proximate attacker to escalate priCheck if you run itEPSS 0.36%Dec 2, 2025
- Medium6.8Entrust nShield Connect XC, nShield 5c, and nShield HSMi through 13.6.11, or 13.7 (patched in 13.6.12 (LTS) and 13.9.0 (STS)), might allow a physically proximate attacker to gain aCheck if you run itEPSS 0.36%Dec 2, 2025
- High7.2Entrust nShield Connect XC, nShield 5c, and nShield HSMi through 13.6.11, or 13.7 (patched in 13.6.12 (LTS) and 13.9.0 (STS)), allow a physically proximate attacker to escalate priCheck if you run itEPSS 0.33%Dec 2, 2025
- Low3.2Entrust nShield Connect XC, nShield 5c, and nShield HSMi through 13.6.11, or 13.7 (patched in 13.6.12 (LTS) and 13.9.0 (STS)), allow a physically proximate attacker to modify or erCheck if you run itEPSS 0.26%Dec 2, 2025
- Critical9.8Entrust nShield Connect XC, nShield 5c, and nShield HSMi through 13.6.11, or 13.7 (patched in 13.6.12 (LTS) and 13.9.0 (STS)), allow a user with OS root access to alter firmware onCheck if you run itEPSS 0.72%Dec 2, 2025
Sort