Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- Medium6.5A vulnerability in the CLI of Cisco IOS Software and Cisco IOS XE Software could allow an authenticated, local attacker to cause an affected device to reload unexpectedly, resultinCheck if you run itEPSS 0.24%Sep 24, 2025
- High7.7A vulnerability in the web UI of Cisco IOS Software could allow an authenticated, remote attacker with low privileges to cause a denial of service (DoS) condition on an affected deCheck if you run itEPSS 0.40%Sep 24, 2025
- High7.7A vulnerability in the Simple Network Management Protocol (SNMP) subsystem of Cisco IOS XE Software could allow an authenticated, remote attacker to cause a denial of service (DoS)Check if you run itEPSS 0.40%Sep 24, 2025
- High8.6A vulnerability in the Network-Based Application Recognition (NBAR) feature of Cisco IOS XE Software could allow an unauthenticated, remote attacker to cause an affected device toCheck if you run itEPSS 0.44%Sep 24, 2025
- Medium5.8A vulnerability in the access control list (ACL) processing of IPv4 packets of Cisco SD-WAN vEdge Software could allow an unauthenticated, remote attacker to bypass a configured ACCheck if you run itEPSS 0.32%Sep 24, 2025
- Medium4.3A vulnerability in the IPv6 Router Advertisement (RA) packet processing of Cisco Access Point Software could allow an unauthenticated, adjacent attacker to modify the IPv6 gatewayCheck if you run itEPSS 0.17%Sep 24, 2025
- Medium4.3A vulnerability in the Device Analytics action frame processing of Cisco Wireless Access Point (AP) Software could allow an unauthenticated, adjacent attacker to inject wireless 80Check if you run itEPSS 0.12%Sep 24, 2025
- Medium4.8A security flaw has been discovered in Mangati NovoSGA up to 2.2.9.Check if you run itEPSS 0.31%Sep 24, 2025
- Critical9.1Side-channel information leakage in V8 in Google Chrome prior to 140.0.7339.207 allowed a remote attacker to leak cross-origin data via a crafted HTML page.Check if you run itEPSS 0.36%Sep 24, 2025
- Medium6.9In Puppet Enterprise versions 2025.4.0 and 2025.5, the encryption key used for encrypting content in the Infra Assistant database was not excluded from the files gathered by PuppetCheck if you run itEPSS 0.19%Sep 24, 2025
- High7.5Transient DOS while processing power control requests with invalid antenna or stream values.Check if you run itEPSS 0.22%Sep 24, 2025
- High7.5Transient DOS while handling command data during power control processing.Check if you run itEPSS 0.24%Sep 24, 2025
- High7.5Transient DOS while parsing the EPTM test control message to get the test pattern.Check if you run itEPSS 0.21%Sep 24, 2025
- Medium6.1information disclosure while invoking calibration data from user space to update firmware size.Check if you run itEPSS 0.09%Sep 24, 2025
- High8.2Information disclosure while decoding this RTP packet headers received by UE from the network when the padding bit is set.Check if you run itEPSS 0.27%Sep 24, 2025
- High8.2Information disclosure while decoding RTP packet received by UE from the network, when payload length mentioned is greater than the available buffer length.Check if you run itEPSS 0.26%Sep 24, 2025
- High8.2Information disclosure when UE receives the RTP packet from the network, while decoding and reassembling the fragments from RTP packet.Check if you run itEPSS 0.26%Sep 24, 2025
- High7.8NVIDIA Megatron-LM for all platforms contains a vulnerability in the ensemble_classifer script where malicious data created by an attacker may cause an injection.Check if you run itEPSS 0.24%Sep 24, 2025
- High7.8NVIDIA Megatron-LM for all platforms contains a vulnerability in the msdp preprocessing script where malicious data created by an attacker may cause an injection.Check if you run itEPSS 0.24%Sep 24, 2025
- High7.8NVIDIA Megatron-LM for all platforms contains a vulnerability in the tasks/orqa/unsupervised/nq.py component, where an attacker may cause a code injection.Check if you run itEPSS 0.24%Sep 24, 2025
- High7.8NVIDIA Megatron-LM for all platforms contains a vulnerability in the pretrain_gpt script, where malicious data created by an attacker may cause a code injection issue.Check if you run itEPSS 0.24%Sep 24, 2025
- Low3.3NVIDIA CUDA Toolkit contains a vulnerability in cuobjdump, where an unprivileged user can cause a NULL pointer dereference.Check if you run itEPSS 0.16%Sep 24, 2025
- Medium4.2NVIDIA CUDA Toolkit for all platforms contains a vulnerability in nvJPEG where a local authenticated user may cause a GPU out-of-bounds write by providing certain image dimensions.Check if you run itEPSS 0.14%Sep 24, 2025
- Medium6.4The Themify Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via several parameters in all versions up to, and including, 7.6.9 due to insufficient input sCheck if you run itEPSS 0.33%Sep 24, 2025
- Critical9.8The MultiLoca - WooCommerce Multi Locations Inventory Management plugin for WordPress is vulnerable to unauthorized modification of data that can lead to privilege escalation due tCheck if you run itEPSS 0.37%Sep 24, 2025
Sort