Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- Medium5.1A security flaw has been discovered in SeriaWei ZKEACMS up to 4.3.Check if you run itEPSS 0.39%Sep 21, 2025
- Medium5.3A vulnerability was identified in SeriaWei ZKEACMS up to 4.3.Check if you run itEPSS 0.46%Sep 21, 2025
- Medium5.3A vulnerability was determined in academico-sis academico up to d9a9e2636fbf7e5845ee086bcb03ca62faceb6ab.Check if you run itEPSS 0.36%Sep 21, 2025
- Medium5.3A vulnerability was found in kuaifan DooTask up to 1.2.49.Check if you run itEPSS 0.33%Sep 21, 2025
- Medium6.3A vulnerability has been found in Harness 3.3.0.Check if you run itEPSS 0.49%Sep 21, 2025
- Medium5.3A flaw has been found in Harness 3.3.0.Check if you run itEPSS 0.34%Sep 21, 2025
- Medium6.9A vulnerability was detected in Webkul QloApps up to 1.7.0.Check if you run itEPSS 0.35%Sep 21, 2025
- Medium4.8A security vulnerability has been detected in htmly up to 3.1.0.Check if you run itEPSS 0.30%Sep 21, 2025
- High8.7A weakness has been identified in UTT 1200GW up to 3.0.0-170831.Check if you run itEPSS 1.10%Sep 20, 2025
- High8.7A security flaw has been discovered in UTT HiPER 840G up to 3.1.1-190328.Check if you run itEPSS 0.89%Sep 20, 2025
- Medium5.3A vulnerability was detected in Selleo Mentingo 2025.08.27.Check if you run itEPSS 0.27%Sep 20, 2025
- Critical9.1Starch versions 0.14 and earlier generate session ids insecurely.Check if you run itEPSS 0.36%Sep 20, 2025
- Medium5.3A security vulnerability has been detected in Selleo Mentingo up to 2025.08.27.Check if you run itEPSS 0.28%Sep 20, 2025
- Medium4.3The Custom Login And Signup Widget plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.0.Check if you run itEPSS 0.13%Sep 20, 2025
- Medium6.1The Browser Sniff plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.3.Check if you run itEPSS 0.15%Sep 20, 2025
- Medium6.1The osTicket WP Bridge plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.9.2.Check if you run itEPSS 0.15%Sep 20, 2025
- Medium6.5The SupportCandy – Helpdesk & Customer Support Ticket System plugin for WordPress is vulnerable to Authentication Bypass in all versions up to, and including, 3.3.7.Check if you run itEPSS 0.34%Sep 20, 2025
- Medium4.3The Internal Links Manager plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 3.0.1.Check if you run itEPSS 0.16%Sep 20, 2025
- Medium4.9The ClickWhale – Link Manager, Link Shortener and Click Tracker for Affiliate Links & Link Pages plugin for WordPress is vulnerable to SQL Injection via the export_csv() function iCheck if you run itEPSS 0.30%Sep 20, 2025
- Medium4.3The SureForms – Drag and Drop Contact Form Builder – Multi-step Forms, Conversational Forms and more plugin for WordPress is vulnerable to unauthorized creation of forms due to a mCheck if you run itEPSS 0.20%Sep 20, 2025
- Medium5.3The Secure Passkeys plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the delete_passkey() and passkeys_list() function in all versionsCheck if you run itEPSS 0.23%Sep 20, 2025
- Medium6.4The Draft List plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'drafts' shortcode in all versions up to, and including, 2.6 due to insufficient iCheck if you run itEPSS 0.24%Sep 20, 2025
- Medium6.5The Robcore Netatmo plugin for WordPress is vulnerable to SQL Injection via the ‘module_id’ attribute of the robcore-netatmo shortcode in all versions up to, and including, 1.7 dueCheck if you run itEPSS 0.30%Sep 20, 2025
- Medium6.9The Commerce component in Liferay Portal 7.3.0 through 7.4.3.112, and Liferay DXP 2023.Q4.0 through 2023.Q4.8, 2023.Q3.1 through 2023.Q3.10, 7.4 GA through update 92, and 7.3 serviCheck if you run itEPSS 0.39%Sep 19, 2025
- High7.2Mattermost versions 10.8.x <= 10.8.3, 10.5.x <= 10.5.8, 9.11.x <= 9.11.17, 10.10.x <= 10.10.1, 10.9.x <= 10.9.3 fail to validate import directory path configuration wh…Check if you run itEPSS 0.64%Sep 19, 2025
Sort