Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- High7.8A use-after-free vulnerability exists in the annotation handling of Foxit PDF Reader before 2025.2.1, 14.0.1, and 13.2.1 on Windows and MacOS.Check if you run itEPSS 0.30%Dec 19, 2025
- High7.8A use-after-free vulnerability exists in the PDF file parsing of Foxit PDF Reader before 2025.2.1, 14.0.1, and 13.2.1 on Windows.Check if you run itEPSS 0.30%Dec 19, 2025
- High7.8A use-after-free vulnerability exists in the AcroForm handling of Foxit PDF Reader and Foxit PDF Editor before 2025.2.1,14.0.1 and 13.2.1 on Windows .Check if you run itEPSS 0.30%Dec 19, 2025
- High8.6An information disclosure vulnerability in M-Files Server before versions 25.12.15491.7, 25.8 LTS SR3, 25.2 LTS SR3 and 24.8 LTS SR5 allows an authenticated attacker using M-FilesCheck if you run itEPSS 0.48%Dec 19, 2025
- High7.2The HTML5 Audio Player – The Ultimate No-Code Podcast, MP3 & Audio Player plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions from 2.4.0 up to, and inCheck if you run itEPSS 0.24%Dec 19, 2025
- Medium6.4The BA Book Everything plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's babe-search-form shortcode in all versions up to, and including, 1.8.14 duCheck if you run itEPSS 0.18%Dec 19, 2025
- Medium5.3The Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1Check if you run itEPSS 0.35%Dec 19, 2025
- Medium6.5There is an improper authentication vulnerability in some Hikvision DVR products.Check if you run itEPSS 0.35%Dec 19, 2025
- Medium6.2There is a privilege escalation vulnerability in some Hikvision DVR products.Check if you run itEPSS 0.21%Dec 19, 2025
- None0.0Not usedCheck if you run itEPSS 0.00%Dec 19, 2025
- None0.0Not usedCheck if you run itEPSS 0.00%Dec 19, 2025
- None0.0Not usedCheck if you run itEPSS 0.00%Dec 19, 2025
- None0.0Not usedCheck if you run itEPSS 0.00%Dec 19, 2025
- None0.0Not usedCheck if you run itEPSS 0.00%Dec 19, 2025
- None0.0Not usedCheck if you run itEPSS 0.00%Dec 19, 2025
- None0.0Not usedCheck if you run itEPSS 0.00%Dec 19, 2025
- None0.0Not usedCheck if you run itEPSS 0.00%Dec 19, 2025
- None0.0Not usedCheck if you run itEPSS 0.00%Dec 19, 2025
- Medium5.6Incomplete removal of sensitive information before transfer vulnerability in M-Files Corporation M-Files Server allows data leak exposure affecting versions before 25.12.15491.7Check if you run itEPSS 0.38%Dec 19, 2025
- High7.2The Ocean Modal Window WordPress plugin before 2.3.3 is vulnerable to Remote Code Execution via the modal display logic.Check if you run itEPSS 0.59%Dec 19, 2025
- Medium6.9Versions of the package fastapi-sso before 0.19.0 are vulnerable to Cross-site Request Forgery (CSRF) due to the improper validation of the OAuth state parameter during the authentCheck if you run itEPSS 0.36%Dec 19, 2025
- High8.7MongoDB and MongoDB Server Improper Handling of Length Parameter Inconsistency VulnerabilityPatch nowKEVEPSS 83.22%Dec 19, 2025
- Medium6.9A vulnerability was determined in code-projects Scholars Tracking System 1.0.Check if you run itEPSS 0.39%Dec 19, 2025
- Medium5.1A vulnerability was found in code-projects Online Appointment Booking System 1.0.Check if you run itEPSS 0.32%Dec 19, 2025
- High8.8A local privilege escalation vulnerability exists in the Foxit PDF Reader/Editor Update Service.Check if you run itEPSS 0.19%Dec 19, 2025
Sort