Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- Medium5.7NVIDIA DGX Spark GB10 contains a vulnerability in OSROOT firmware, where an attacker could cause an invalid memory read.Check if you run itEPSS 0.18%Nov 25, 2025
- Medium6.7NVIDIA DGX Spark GB10 contains a vulnerability in SROOT firmware where an attacker could cause an out-of-bound write.Check if you run itEPSS 0.17%Nov 25, 2025
- High7.8NVIDIA DGX Spark GB10 contains a vulnerability in SROOT firmware, where an attacker could cause an out-of-bound write.Check if you run itEPSS 0.19%Nov 25, 2025
- High8.0NVIDIA DGX Spark GB10 contains a vulnerability in hardware resources where an attacker could tamper with hardware controls.Check if you run itEPSS 0.17%Nov 25, 2025
- Critical9.3NVIDIA DGX Spark GB10 contains a vulnerability in SROOT, where an attacker could use privileged access to gain access to SoC protected areas.Check if you run itEPSS 0.18%Nov 25, 2025
- High8.4A Heap-based Buffer Overflow vulnerability is present in Ashlar-Vellum Cobalt, Xenon, Argon, Lithium, and Cobalt Share versions 12.6.1204.216 and prior that could allow an attackerCheck if you run itEPSS 0.45%Nov 25, 2025
- High8.4An Out-of-Bounds Write vulnerability is present in Ashlar-Vellum Cobalt, Xenon, Argon, Lithium, and Cobalt Share versions 12.6.1204.216 and prior that could allow an attacker to diCheck if you run itEPSS 0.35%Nov 25, 2025
- High8.8SiRcom SMART Alert (SiSA) allows unauthorized access to backend APIs.Check if you run itEPSS 0.36%Nov 25, 2025
- Medium5.5A flaw was found in the Keycloak LDAP User Federation provider.Check if you run itEPSS 0.47%Nov 25, 2025
- Medium5.8A Stored Cross-Site Scripting vulnerability was discovered in the Dashboards functionality due to improper validation of an input parameter.Check if you run itEPSS 0.21%Nov 25, 2025
- High8.1HCL iNotes is susceptible to a Reflected Cross-site Scripting (XSS) vulnerability caused by improper validation of user-supplied input.Check if you run itEPSS 0.40%Nov 25, 2025
- Low3.7IBM Sterling B2B Integrator and IBM Sterling File Gateway 6.0.0.0 through 6.1.2.7 and 6.2.0.0 through 6.2.0.5 and 6.2.1.1 could disclose sensitive information due to a missing or iCheck if you run itEPSS 0.32%Nov 25, 2025
- Critical9.8OSGeo GeoServer Improper Restriction of XML External Entity Reference VulnerabilityPatch nowKEVEPSS 61.17%Nov 25, 2025
- High7.5A flaw was found in WebKitGTK and WPE WebKit.Check if you run itEPSS 0.62%Nov 25, 2025
- Medium6.9A path traversal vulnerability has been identified in certain router models.Check if you run itEPSS 0.65%Nov 25, 2025
- High7.5An authentication bypass vulnerability has been identified in the IFTTT integration feature.Check if you run itEPSS 0.62%Nov 25, 2025
- High7.5A command injection vulnerability has been identified in bwdpi.Check if you run itEPSS 0.95%Nov 25, 2025
- Medium5.9A SQL injection vulnerability has been identified in bwdpi.Check if you run itEPSS 0.48%Nov 25, 2025
- Medium6.0An integer underflow vulnerability has been identified in Aicloud.Check if you run itEPSS 0.41%Nov 25, 2025
- High8.2A path traversal vulnerability has been identified in WebDAV, which may allow unauthenticated remote attackers to impact the integrity of the device.Check if you run itEPSS 0.69%Nov 25, 2025
- Medium4.9The Bookme – Free Online Appointment Booking and Scheduling Plugin for WordPress is vulnerable to time-based SQL Injection via the parameter in all versions up to, and including, 4Check if you run itEPSS 0.32%Nov 25, 2025
- Medium4.3The Refund Request for WooCommerce plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'update_refund_status' functionCheck if you run itEPSS 0.19%Nov 25, 2025
- Medium4.3The Peer Publish plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.0.Check if you run itEPSS 0.16%Nov 25, 2025
- Medium4.9The ProjectList plugin for WordPress is vulnerable to time-based SQL Injection via the 'id' parameter in all versions up to, and including, 0.3.0 due to insufficient escaping on thCheck if you run itEPSS 0.33%Nov 25, 2025
- Medium4.4The Just Highlight plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'Highlight Color' setting in all versions up to, and including, 1.0.3 due to insufficieCheck if you run itEPSS 0.23%Nov 25, 2025
Sort