Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- High7.5The Popup builder with Gamification, Multi-Step Popups, Page-Level Targeting, and WooCommerce Triggers plugin for WordPress is vulnerable to SQL Injection in all versions up to, anCheck if you run itEPSS 0.39%Oct 9, 2025
- Critical9.8The Search & Go - Directory WordPress Theme theme for WordPress is vulnerable to Authentication Bypass via account takeover in all versions up to, and including, 2.7.Check if you run itEPSS 0.56%Oct 9, 2025
- Critical9.8The WP Travel Engine – Tour Booking Plugin – Tour Operator Software plugin for WordPress is vulnerable to arbitrary file deletion (via renaming) due to insufficient file path validCheck if you run itEPSS 0.92%Oct 9, 2025
- Medium5.3A weakness has been identified in code-projects Online Complaint Site 1.0.Check if you run itEPSS 0.39%Oct 9, 2025
- High8.8The Lisfinity Core - Lisfinity Core plugin used for pebas® Lisfinity WordPress theme plugin for WordPress is vulnerable to privilege escalation via password update in all versionsCheck if you run itEPSS 0.33%Oct 9, 2025
- High7.1Transient DOS may occur when multi-profile concurrency arises with QHS enabled.Check if you run itEPSS 0.17%Oct 9, 2025
- Medium5.5Transient DOS while processing IOCTL call for image encoding.Check if you run itEPSS 0.08%Oct 9, 2025
- Medium6.1Information disclosure while processing batch command execution in Video driver.Check if you run itEPSS 0.10%Oct 9, 2025
- Medium5.5Transient DOS while processing video packets received from video firmware.Check if you run itEPSS 0.08%Oct 9, 2025
- Medium6.5Information disclosure may occur while processing the hypervisor log.Check if you run itEPSS 0.09%Oct 9, 2025
- Medium6.9A security flaw has been discovered in ChurchCRM up to 5.18.0.Check if you run itEPSS 0.54%Oct 9, 2025
- High8.7A vulnerability was identified in Tenda AC7 15.03.06.44.Check if you run itEPSS 0.82%Oct 9, 2025
- High8.7A vulnerability was determined in Tenda AC7 15.03.06.44.Check if you run itEPSS 0.82%Oct 9, 2025
- High8.7A vulnerability was found in Tenda AC7 15.03.06.44.Check if you run itEPSS 0.82%Oct 9, 2025
- High7.2The Cookie Notice & Consent plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the uuid parameter in all versions up to, and including, 1.6.5 due to insufficientCheck if you run itEPSS 0.30%Oct 9, 2025
- Medium5.4The WP Go Maps (formerly WP Google Maps) plugin for WordPress is vulnerable to Cross-Site Request Forgery (CSRF) in all versions up to, and including, 9.0.46.Check if you run itEPSS 0.19%Oct 9, 2025
- Critical9.8The Community Events plugin for WordPress is vulnerable to SQL Injection via the ‘event_venue’ parameter in all versions up to, and including, 1.5.1 due to insufficient escaping onCheck if you run itEPSS 0.50%Oct 9, 2025
- High8.7A vulnerability has been found in Tenda AC7 15.03.06.44.Check if you run itEPSS 1.06%Oct 9, 2025
- High8.7A flaw has been found in Tenda AC7 15.03.06.44.Check if you run itEPSS 1.05%Oct 9, 2025
- Medium5.3A vulnerability was detected in Tenda AC7 15.03.06.44.Check if you run itEPSS 3.74%Oct 9, 2025
- Medium5.3A weakness has been identified in code-projects Online Complaint Site 1.0.Check if you run itEPSS 0.39%Oct 9, 2025
- Medium5.3A security flaw has been discovered in code-projects Online Complaint Site 1.0.Check if you run itEPSS 0.39%Oct 9, 2025
- Medium5.3A vulnerability was identified in code-projects Online Complaint Site 1.0.Check if you run itEPSS 0.39%Oct 9, 2025
- High7.5D-Link DIR-816A2_FWv1.10CNB05 was discovered to contain a stack overflow via the statuscheckpppoeuser parameter in the dir_setWanWifi function.Check if you run itEPSS 5.84%Oct 9, 2025
- Medium6.1Cross Site Scripting vulnerability in SVX Portal v.2.7A to execute arbitrary code via the TG parameter on last_heard_page.php componentCheck if you run itEPSS 0.28%Oct 9, 2025
Sort