Vulnerability · CVE-2020-11067
In TYPO3 CMS 9.0.0 through 9.5.16 and 10.0.0 through 10.4.1, it has been discovered that backend user settings (in $BE_USER->uc) are vulnerable to insecure deserialization.
Published May 14, 2020 · catalog updated Jun 17, 2026 · In TYPO3 CMS 9.0.0
Last checked Nov 4, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2020-11067. EPSS is 1.99%. Act only if a listed version of In TYPO3 CMS 9.0.0 is installed.
Gaps on this record
- The stored product name is a package slug. The name on this page is taken from the title (In TYPO3 CMS 9.0.0).
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2026-6553 · High
- CVE-2022-36107 · Medium
- CVE-2022-36106 · Medium
- CVE-2022-36105 · Medium
- CVE-2022-36104 · High
- Severity
- High8.8
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 1.99%
- Remediation
- Version ranges on file
- Affected products
- cpe typo3/typo3
In TYPO3 CMS 9.0.0 through 9.5.16 and 10.0.0 through 10.4.1, it has been discovered that backend user settings (in $BE_USER->uc) are vulnerable to insecure deserialization. In combination with vulnerabilities of third party components, this can lead to remote code execution. A valid backend user account is needed to exploit this vulnerability. This has been fixed in 9.5.17 and 10.4.2.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- cpe typo3/typo3>= 10.0.0, <= 10.4.1
- cpe typo3/typo3>= 9.0.0, <= 9.5.16
How to fix CVE-2020-11067
Upgrade
CVE-2020-11067 lists a fix boundary at 10.4.1. Compare the installed build with that boundary before you change production.
Version check
Affected <= 10.4.1
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2020-11067. EPSS is 1.99%. Act only if a listed version of In TYPO3 CMS 9.0.0 is installed.
Which versions are affected?
Compare what you have installed with >= 10.0.0, <= 10.4.1, >= 9.0.0, <= 9.5.16. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
CWE-502: Deserialization of Untrusted Data. EPSS 1.99%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Technology hubs
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
May 14, 2020 · Monitored products — high
Detected
In TYPO3 CMS 9.0.0 through 9.5.16 and 10.0.0 through 10.4.1, it has been discovered that backend user settings (in $BE_USER->uc) are vulnerable to insecure deserialization. In combination with vulnerabilities of third party components, this can lead to remote code execution. A valid backend user account is needed to exploit this vulnerability. This has been fixed in 9.5.17 and 10.4.2.
Jun 17, 2026 · Monitored products — high
Updated
In TYPO3 CMS 9.0.0 through 9.5.16 and 10.0.0 through 10.4.1, it has been discovered that backend user settings (in $BE_USER->uc) are vulnerable to insecure deserialization. In combination with vulnerabilities of third party components, this can lead to remote code execution. A valid backend user account is needed to exploit this vulnerability. This has been fixed in 9.5.17 and 10.4.2.
Sources
- CVE.orgVulnerability recordCVE-2020-11067
Official CVE identifier
cve.org - Monitored products — highVendor advisoryCVE-2020-11067
In TYPO3 CMS 9.0.0 through 9.5.16 and 10.0.0 through 10.4.1, it has been discovered that backend user settings (in $BE_USER->uc) are vulnerable to insecure deserialization. In combination with vulnerabilities of third party components, this can lead to remote code execution. A valid backend user account is needed to exploit this vulnerability. This has been fixed in 9.5.17 and 10.4.2.
nvd.nist.gov
References
Freshness
Last verified in this catalog Nov 3, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- CVE.orgNov 4, 2026
- Monitored products — highNov 3, 2026