Vulnerability · CVE-2020-26227
CVE-2020-26227 is listed by TYPO3 is an open source PHP based web content management system..
Published Nov 23, 2020 · catalog updated Jun 17, 2026 · the affected product
Last checked Nov 4, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2020-26227. EPSS is 0.72%. Act only if a listed version of the affected product is installed.
Gaps on this record
- No plain product name is stored. The page cannot tell you which product to check.
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2026-6553 · High
- CVE-2022-36107 · Medium
- CVE-2022-36106 · Medium
- CVE-2022-36105 · Medium
- CVE-2022-36104 · High
- Severity
- Medium6.1
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 0.72%
- Remediation
- Version ranges on file
- Affected products
- cpe typo3/typo3
CVE-2020-26227 is listed by TYPO3 is an open source PHP based web content management system..
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- cpe typo3/typo3< 10.4.10
- cpe typo3/typo3< 6.2.54
- cpe typo3/typo3< 7.6.48
- cpe typo3/typo3< 8.7.38
- cpe typo3/typo3< 9.5.23
How to fix CVE-2020-26227
Upgrade
CVE-2020-26227 lists a fix boundary at 10.4.10. Compare the installed build with that boundary before you change production.
Version check
Affected < 10.4.10
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2020-26227. EPSS is 0.72%. Act only if a listed version of the affected product is installed.
Which versions are affected?
Compare what you have installed with < 10.4.10, < 6.2.54, < 7.6.48, < 8.7.38, < 9.5.23. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
CWE-79: Cross-site Scripting (XSS). EPSS 0.72%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Technology hubs
Code
The project this record applies to. Exploit listings stay in References.
No public source repository is identified for this product.
Timeline
Detection, updates, and resolution for this record.
Nov 23, 2020 · Monitored products — high
Detected
CVE-2020-26227 is listed by TYPO3 is an open source PHP based web content management system..
Jun 17, 2026 · Monitored products — high
Updated
CVE-2020-26227 is listed by TYPO3 is an open source PHP based web content management system..
Sources
- CVE.orgVulnerability recordCVE-2020-26227
Official CVE identifier
cve.org - Monitored products — highVendor advisoryCVE-2020-26227
TYPO3 is an open source PHP based web content management system. In TYPO3 before versions 9.5.23 and 10.4.10 the system extension Fluid (typo3/cms-fluid) of the TYPO3 core is vulnerable to cross-site scripting passing user-controlled data as argument to Fluid view helpers. Update to TYPO3 versions 9.5.23 or 10.4.10 that fix the problem described.
nvd.nist.gov
References
Freshness
Last verified in this catalog Nov 3, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- CVE.orgNov 4, 2026
- Monitored products — highNov 3, 2026