Vulnerability · CVE-2021-21365
Bootstrap Package is a theme for TYPO3.
Published Apr 27, 2021 · catalog updated Jun 17, 2026 · Bootstrap Package is a
Last checked Nov 4, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2021-21365. EPSS is 0.94%. Act only if a listed version of Bootstrap Package is a is installed.
Gaps on this record
- The stored product name is a package slug. The name on this page is taken from the title (Bootstrap Package is a).
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2026-6553 · High
- CVE-2022-36107 · Medium
- CVE-2022-36106 · Medium
- CVE-2022-36105 · Medium
- CVE-2022-36104 · High
- Severity
- Medium5.4
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 0.94%
- Remediation
- Version ranges on file
- Affected products
- cpe typo3/typo3
Bootstrap Package is a theme for TYPO3. It has been discovered that rendering content in the website frontend is vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability. Users of the extension, who have overwritten the affected templates with custom code must manually apply the security fix. Update to version 7.1.2, 8.0.8, 9.1.4, 10.0.10 or 11.0.3 of the Bootstrap Package that fix the problem described. Updated version are available from the TYPO3 extension manager, Packagist and at https://extensions.typo3.org/extension/download/bootstrap_package/.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- cpe typo3/typo3< 10.0.10
- cpe typo3/typo3< 11.0.3
- cpe typo3/typo3< 7.1.2
- cpe typo3/typo3< 8.0.8
- cpe typo3/typo3< 9.0.4
- cpe typo3/typo3< 9.1.3
How to fix CVE-2021-21365
Upgrade
CVE-2021-21365 lists a fix boundary at 10.0.10. Compare the installed build with that boundary before you change production.
Version check
Affected < 10.0.10
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2021-21365. EPSS is 0.94%. Act only if a listed version of Bootstrap Package is a is installed.
Which versions are affected?
Compare what you have installed with < 10.0.10, < 11.0.3, < 7.1.2, < 8.0.8, < 9.0.4, < 9.1.3. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
CWE-79: Cross-site Scripting (XSS). EPSS 0.94%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Technology hubs
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
Apr 27, 2021 · Monitored products — high
Detected
Bootstrap Package is a theme for TYPO3. It has been discovered that rendering content in the website frontend is vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability. Users of the extension, who have overwritten the affected templates with custom code must manually apply the security fix. Update to version 7.1.2, 8.0.8, 9.1.4, 10.0.10 or 11.0.3 o
Jun 17, 2026 · Monitored products — high
Updated
Bootstrap Package is a theme for TYPO3. It has been discovered that rendering content in the website frontend is vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability. Users of the extension, who have overwritten the affected templates with custom code must manually apply the security fix. Update to version 7.1.2, 8.0.8, 9.1.4, 10.0.10 or 11.0.3 o
Sources
- CVE.orgVulnerability recordCVE-2021-21365
Official CVE identifier
cve.org - Monitored products — highVendor advisoryCVE-2021-21365
Bootstrap Package is a theme for TYPO3. It has been discovered that rendering content in the website frontend is vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability. Users of the extension, who have overwritten the affected templates with custom code must manually apply the security fix. Update to version 7.1.2, 8.0.8, 9.1.4, 10.0.10 or 11.0.3 o
nvd.nist.gov
References
Freshness
Last verified in this catalog Nov 4, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- CVE.orgNov 4, 2026
- Monitored products — highNov 4, 2026