Security fix · CVE-2025-54867
Youki is a container runtime written in Rust.
Published Aug 14, 2025 · catalog updated Aug 14, 2025 · Youki is a container
Last checked Oct 26, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2025-54867. EPSS is 0.18%. Act only if a listed version of Youki is a container is installed.
Gaps on this record
- The stored product name is a package slug. The name on this page is taken from the title (Youki is a container).
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2025-62596 · High
- CVE-2025-62161 · High
- Severity
- High7.0
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 0.18%
- Remediation
- Version ranges on file
- Affected products
- vendor youki-dev youki < 0.5.5
Youki is a container runtime written in Rust. Prior to version 0.5.5, if /proc and /sys in the rootfs are symbolic links, they can potentially be exploited to gain access to the host root filesystem. This issue has been patched in version 0.5.5.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- vendor youki-dev youki < 0.5.5< 0.5.5
How to fix CVE-2025-54867
Upgrade
CVE-2025-54867 lists a fix boundary at 0.5.5. Compare the installed build with that boundary before you change production.
Version check
Affected < 0.5.5
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2025-54867. EPSS is 0.18%. Act only if a listed version of Youki is a container is installed.
Which versions are affected?
Compare what you have installed with youki-dev youki < 0.5.5 < 0.5.5. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
No weakness class is stored. EPSS 0.18%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
Aug 14, 2025 · EUVD
Detected
Youki is a container runtime written in Rust. Prior to version 0.5.5, if /proc and /sys in the rootfs are symbolic links, they can potentially be exploited to gain access to the host root filesystem. This issue has been patched in version 0.5.5.
Aug 14, 2025 · EUVD
Updated
Youki is a container runtime written in Rust. Prior to version 0.5.5, if /proc and /sys in the rootfs are symbolic links, they can potentially be exploited to gain access to the host root filesystem. This issue has been patched in version 0.5.5.
Sources
- CVE.orgVulnerability recordCVE-2025-54867
Official CVE identifier
cve.org - FIRST EPSSExploitation probabilityCVE-2025-54867
30-day exploitation probability 0.18%
first.org - EUVDVulnerability recordEUVD-2025-24859
Youki is a container runtime written in Rust. Prior to version 0.5.5, if /proc and /sys in the rootfs are symbolic links, they can potentially be exploited to gain access to the host root filesystem. This issue has been patched in version 0.5.5.
euvd.enisa.europa.eu
References
Freshness
Last verified in this catalog Oct 26, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- FIRST EPSSOct 23, 2026
- CVE.orgOct 21, 2026
- EUVDOct 20, 2026