Security fix · CVE-2025-57759
Contao is an Open Source CMS.
Published Aug 28, 2025 · catalog updated Aug 28, 2025 · Contao is an Open
Last checked Oct 28, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2025-57759. EPSS is 0.26%. Act only if a listed version of Contao is an Open is installed.
Gaps on this record
- The stored product name is a package slug. The name on this page is taken from the title (Contao is an Open).
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2025-65961 · Low
- CVE-2025-65960 · Medium
- CVE-2025-57758 · Medium
- CVE-2025-57757 · Medium
- CVE-2025-57756 · Medium
- Severity
- Medium4.3
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 0.26%
- Remediation
- Version ranges on file
- Affected products
- vendor contao contao 5.4.0-RC1, < 5.6.1
Contao is an Open Source CMS. In versions starting from 5.3.0 and prior to 5.3.38 and 5.6.1, under certain conditions, back end users may be able to edit fields of pages and articles without having the necessary permissions. This issue has been patched in versions 5.3.38 and 5.6.1. There are no workarounds.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- vendor contao contao 5.4.0-RC1, < 5.6.15.4.0-RC1, < 5.6.1
How to fix CVE-2025-57759
Upgrade
CVE-2025-57759 lists a fix boundary at 5.6.1. Compare the installed build with that boundary before you change production.
Version check
Affected < 5.6.1
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2025-57759. EPSS is 0.26%. Act only if a listed version of Contao is an Open is installed.
Which versions are affected?
Compare what you have installed with contao contao 5.4.0-RC1, < 5.6.1 5.4.0-RC1, < 5.6.1. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
No weakness class is stored. EPSS 0.26%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
Aug 28, 2025 · EUVD
Detected
Contao is an Open Source CMS. In versions starting from 5.3.0 and prior to 5.3.38 and 5.6.1, under certain conditions, back end users may be able to edit fields of pages and articles without having the necessary permissions. This issue has been patched in versions 5.3.38 and 5.6.1. There are no workarounds.
Aug 28, 2025 · EUVD
Updated
Contao is an Open Source CMS. In versions starting from 5.3.0 and prior to 5.3.38 and 5.6.1, under certain conditions, back end users may be able to edit fields of pages and articles without having the necessary permissions. This issue has been patched in versions 5.3.38 and 5.6.1. There are no workarounds.
Sources
- CVE.orgVulnerability recordCVE-2025-57759
Official CVE identifier
cve.org - FIRST EPSSExploitation probabilityCVE-2025-57759
30-day exploitation probability 0.26%
first.org - EUVDVulnerability recordEUVD-2025-26124
Contao is an Open Source CMS. In versions starting from 5.3.0 and prior to 5.3.38 and 5.6.1, under certain conditions, back end users may be able to edit fields of pages and articles without having the necessary permissions. This issue has been patched in versions 5.3.38 and 5.6.
euvd.enisa.europa.eu
References
Freshness
Last verified in this catalog Oct 28, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- FIRST EPSSOct 28, 2026
- CVE.orgOct 22, 2026
- EUVDOct 22, 2026