Vulnerability · CVE-2026-26003
FastGPT is an AI Agent building platform.
Published Feb 10, 2026 · catalog updated Feb 10, 2026 · FastGPT
Last checked Nov 6, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2026-26003. EPSS is 0.27%. Act only if a listed version of FastGPT is installed.
Gaps on this record
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2026-26075 · Medium
- CVE-2025-62612 · Medium
- CVE-2025-52552 · Medium
- CVE-2025-49131 · Medium
- Severity
- Medium6.9
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 0.27%
- Remediation
- Version ranges on file
- Affected products
- vendor labring FastGPT 4.14.0, < 4.14.5-fix
FastGPT is an AI Agent building platform. From 4.14.0 to 4.14.5, attackers can directly access the plugin system through FastGPT/api/plugin/xxx without authentication, thereby threatening the plugin system. This may cause the plugin system to crash and the loss of plugin installation status, but it will not result in key leakage. For older versions, as there are only operation interfaces for obtaining information, the impact is almost negligible. This vulnerability is fixed in 4.14.5-fix.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- vendor labring FastGPT 4.14.0, < 4.14.5-fix4.14.0, < 4.14.5-fix
How to fix CVE-2026-26003
Upgrade
CVE-2026-26003 lists a fix boundary at 4.14.5-fix. Compare the installed build with that boundary before you change production.
Version check
Affected < 4.14.5-fix
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2026-26003. EPSS is 0.27%. Act only if a listed version of FastGPT is installed.
Which versions are affected?
Compare what you have installed with labring FastGPT 4.14.0, < 4.14.5-fix 4.14.0, < 4.14.5-fix. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
No weakness class is stored. EPSS 0.27%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
Feb 10, 2026 · EUVD
Detected
FastGPT is an AI Agent building platform. From 4.14.0 to 4.14.5, attackers can directly access the plugin system through FastGPT/api/plugin/xxx without authentication, thereby threatening the plugin system. This may cause the plugin system to crash and the loss of plugin installation status, but it will not result in key leakage. For older versions, as there are only operation interfaces for obtai
Feb 10, 2026 · EUVD
Updated
FastGPT is an AI Agent building platform. From 4.14.0 to 4.14.5, attackers can directly access the plugin system through FastGPT/api/plugin/xxx without authentication, thereby threatening the plugin system. This may cause the plugin system to crash and the loss of plugin installation status, but it will not result in key leakage. For older versions, as there are only operation interfaces for obtai
Sources
- CVE.orgVulnerability recordCVE-2026-26003
Official CVE identifier
cve.org - FIRST EPSSExploitation probabilityCVE-2026-26003
30-day exploitation probability 0.27%
first.org - EUVDVulnerability recordEUVD-2026-6763
FastGPT is an AI Agent building platform. From 4.14.0 to 4.14.5, attackers can directly access the plugin system through FastGPT/api/plugin/xxx without authentication, thereby threatening the plugin system. This may cause the plugin system to crash and the loss of plugin installa
euvd.enisa.europa.eu
References
Freshness
Last verified in this catalog Nov 6, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- FIRST EPSSNov 6, 2026
- CVE.orgNov 4, 2026
- EUVDNov 3, 2026