Vulnerability · CVE-2026-59264
Apache OpenOffice: Uncontrolled search path element vulnerability in Windows installer
Published Nov 4, 2026 · catalog updated Nov 4, 2026 · Apache Software Foundation Apache OpenOffice
Last checked Nov 6, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2026-59264. EPSS is 0.22%. Act only if a listed version of Apache Software Foundation Apache OpenOffice is installed.
Gaps on this record
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2026-59267 · Medium
- CVE-2026-90632 · Unknown
- CVE-2026-90634 · High
- CVE-2026-90631 · Low
- CVE-2026-90628 · High
- Severity
- High7.8
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 0.22%
- Remediation
- Version ranges on file
- Affected products
- stated Apache OpenOffice · vendor Apache Software Foundation Apache OpenOffice
The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- stated Apache OpenOffice<= 4.1.16
- vendor Apache Software Foundation Apache OpenOfficeversion unspecified
How to fix CVE-2026-59264
Upgrade
CVE-2026-59264 lists a fix boundary at 4.1.16. Compare the installed build with that boundary before you change production.
Version check
Affected <= 4.1.16
Advisory
Open the bsi record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2026-59264. EPSS is 0.22%. Act only if a listed version of Apache Software Foundation Apache OpenOffice is installed.
Which versions are affected?
Compare what you have installed with Apache OpenOffice <= 4.1.16. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
CWE-427: Uncontrolled Search Path Element. EPSS 0.22%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Technology hubs
Code
The project this record applies to. Exploit listings stay in References.
No public source repository is identified for this product.
Timeline
Detection, updates, and resolution for this record.
Nov 4, 2026 · BSI CERT-Bund
Detected
CVE-2026-59264 is listed by Apache OpenOffice: Mehrere Schwachstellen.
Nov 4, 2026 · CVE.org
Updated
The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
Sources
- BSI CERT-BundGovernment advisoryCVE-2026-59264
Apache OpenOffice: Mehrere Schwachstellen
wid.cert-bund.de - CVE.orgVulnerability recordCVE-2026-59264
The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
cve.org - FIRST EPSSExploitation probabilityCVE-2026-59264
30-day exploitation probability 0.22%
first.org - Openwall OSS SecurityThreat researchCVE-2026-59264
Research mention from Openwall OSS Security. Not confirmation of exploitation.
openwall.com
References
Freshness
Last verified in this catalog Nov 6, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- FIRST EPSSNov 6, 2026
- Openwall OSS SecurityNov 6, 2026
- CVE.orgNov 4, 2026
- BSI CERT-BundNov 4, 2026