Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- High7.8In the Linux kernel, the following vulnerability has been resolved: net: sched: cls_u32: Undo tcf_bind_filter if u32_replace_hw_knode When u32_replace_hw_knode fails, we need to unCheck if you run itEPSS 0.15%Oct 24, 2025
- High7.5The Popup builder with Gamification, Multi-Step Popups, Page-Level Targeting, and WooCommerce Triggers plugin for WordPress is vulnerable to Server-Side Request Forgery in all versCheck if you run itEPSS 0.38%Oct 24, 2025
- Medium4.3WSO2 api_control_plane Authentication Bypass by SpoofingPatch nowKEVEPSS 0.85%Oct 24, 2025
- Medium5.9SSRF and Reflected XSS Vulnerabilities exist in multiple WSO2 products within the deprecated Try-It feature, which was accessible only to administrative users.Check if you run itEPSS 0.62%Oct 24, 2025
- High8.8OpenVPN 2.7_alpha1 through 2.7_beta1 on POSIX based platforms allows a remote authenticated server to inject shell commands via DNS variables when --dns-updown is in useCheck if you run itEPSS 7.34%Oct 24, 2025
- Medium5.3The ZoloBlocks – Gutenberg Block Editor Plugin with Advanced Blocks, Dynamic Content, Templates & Patterns plugin for WordPress is vulnerable to unauthorized modification of data dCheck if you run itEPSS 0.24%Oct 24, 2025
- Medium6.8The Real Cookie Banner: GDPR & ePrivacy Cookie Consent plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 5.2.4.Check if you run itEPSS 0.39%Oct 24, 2025
- Critical9.8Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Aksis Technology Inc.Check if you run itEPSS 0.43%Oct 24, 2025
- Medium6.1The VNPAY Payment gateway plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'message' parameter in all versions up to, and including, 1.0.0 due to insuffCheck if you run itEPSS 0.22%Oct 24, 2025
- Medium5.4The Microsoft Azure Storage for WordPress plugin for WordPress is vulnerable to Unauthorized Arbitrary Media Deletion in all versions up to, and including, 4.5.1.Check if you run itEPSS 0.27%Oct 24, 2025
- Medium4.3The Check Plagiarism plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the chk_plag_mine_plugin_wpse10500_admin_action()Check if you run itEPSS 0.19%Oct 24, 2025
- Medium4.3The Originality.ai AI Checker plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the 'ai_get_table' function in all versions upCheck if you run itEPSS 0.21%Oct 24, 2025
- Medium4.3The Originality.ai AI Checker plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the 'ai_scan_result_remove' function in all versiCheck if you run itEPSS 0.24%Oct 24, 2025
- Medium4.3The NGINX Cache Optimizer plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'nginxcacheoptimizer-blacklist-update' AJCheck if you run itEPSS 0.20%Oct 24, 2025
- High7.2The AIO Forms – Craft Complex Forms Easily plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the import functionality in all versiCheck if you run itEPSS 0.66%Oct 24, 2025
- Medium4.3The LLM Hubspot Blog Import plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'process_save_blogs' AJAX endpoint in aCheck if you run itEPSS 0.20%Oct 24, 2025
- Medium6.4The Simple Excel Pricelist for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'pricelist' shortcode in all versions up to, and including, 1.1Check if you run itEPSS 0.19%Oct 24, 2025
- High7.5The Quickcreator – AI Blog Writer plugin for WordPress is vulnerable to Sensitive Information Exposure in versions 0.0.9 to 0.1.17 through the /wp-content/plugins/quickcreator/dupaCheck if you run itEPSS 0.33%Oct 24, 2025
- High8.8The IndieAuth plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 4.5.4.Check if you run itEPSS 0.21%Oct 24, 2025
- Medium6.5The RapidResult plugin for WordPress is vulnerable to SQL Injection via the 's' parameter in all versions up to, and including, 1.2.Check if you run itEPSS 0.30%Oct 24, 2025
- Medium6.4The Time Clock – A WordPress Employee & Volunteer Time Clock Plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'data' parameter in all versions up to, and iCheck if you run itEPSS 0.24%Oct 24, 2025
- Medium4.3The Supervisor plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on several AJAX functions in all versions up to, and includCheck if you run itEPSS 0.20%Oct 24, 2025
- Medium6.3The URL Shortener Plugin For WordPress plugin for WordPress is vulnerable to unauthorized access to functionality provided by the API due to a missing capability check on the verifCheck if you run itEPSS 0.27%Oct 24, 2025
- Medium4.3The Disable Content Editor For Specific Template plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.0.Check if you run itEPSS 0.13%Oct 24, 2025
- Medium6.1The Multi Item Responsive Slider plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.0.Check if you run itEPSS 0.21%Oct 24, 2025
Sort