Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- Medium4.4NVIDIA Display Driver for Windows and Linux contains a vulnerability in a video decoder, where an attacker might cause an out-of-bounds read.Check if you run itEPSS 0.16%Oct 23, 2025
- Medium5.0NVIDIA Display Driver for Linux contains a vulnerability in a kernel module, where an attacker might be able to trigger a null pointer deference.Check if you run itEPSS 0.14%Oct 23, 2025
- Medium5.5NVIDIA Display Driver for Linux contains a vulnerability where an attacker might be able to trigger a null pointer dereference.Check if you run itEPSS 0.22%Oct 23, 2025
- Medium6.8Oxford Nanopore Technologies' MinKNOW software at or prior to version 24.11 creates a temporary file to store the local authentication token during startup, before copying it to itCheck if you run itEPSS 0.16%Oct 23, 2025
- Medium5.5NVIDIA Display Driver for Linux contains a vulnerability in the kernel driver, where a user could cause a null pointer dereference by allocating a specific memory resource.Check if you run itEPSS 0.15%Oct 23, 2025
- High7.3Oxford Nanopore Technologies' MinKNOW software at or prior to version 24.11 stores authentication tokens in a file located in the system's temporary directory (/tmp) on the host maCheck if you run itEPSS 0.16%Oct 23, 2025
- Medium6.9Tibbo AggreGate Network Manager < 6.40.05 exposes sensitive system information through an unauthenticated endpoint at /cwmp/happyaxis.jsp.Check if you run itEPSS 0.37%Oct 23, 2025
- Medium6.9Tibbo AggreGate Network Manager < 6.40.05 contains an observable response discrepancy in its login functionality.Check if you run itEPSS 0.53%Oct 23, 2025
- High7.2Kottster is a self hosted Node.js admin panel.Check if you run itEPSS 0.61%Oct 23, 2025
- High8.1OctoPrint-SpoolManager is a plugin for managing spools and all their usage metadata.Check if you run itEPSS 0.45%Oct 23, 2025
- Medium5.2Enabled serial console could potentially leak information that might help attacker to find vulnerabilities.This issue affects BLU-IC2: through 1.19.5; BLU-IC4: through 1.19.5.Check if you run itEPSS 0.11%Oct 23, 2025
- High8.1OpenBao's AWS Plugin generates AWS access credentials based on IAM policies.Check if you run itEPSS 0.27%Oct 23, 2025
- Medium5.4A flaw was found in Keycloak.Check if you run itEPSS 0.30%Oct 23, 2025
- Medium5.4A flaw was found in Keycloak.Check if you run itEPSS 0.24%Oct 23, 2025
- UnknownAn acceptance of extraneous untrusted data with trusted data vulnerability has been identified in Moxa’s Ethernet switches, which allows attackers with administrative privileges toCheck if you run itEPSS 0.18%Oct 23, 2025
- Medium4.8Cross-site Scripting has been identified in Moxa’s Ethernet switches, which allows an authenticated administrative attacker to inject malicious scripts to an affected device’s webCheck if you run itEPSS 0.33%Oct 23, 2025
- Medium6.9Liferay Portal 7.4.0 through 7.4.3.109, and Liferay DXP 2023.Q4.0 through 2023.Q4.5, 2023.Q3.1 through 2023.Q3.7, 7.4 GA through update 92, 7.3 GA through update 35, and older unsuCheck if you run itEPSS 0.40%Oct 23, 2025
- Medium4.8Vilar VS-IPC1002 IP cameras are vulnerable to Reflected XSS (Cross-site Scripting) attacks, because parameters in GET requests sent to /cgi-bin/action endpoint are not sanitized prCheck if you run itEPSS 0.22%Oct 23, 2025
- High7.1Vilar VS-IPC1002 IP cameras are vulnerable to DoS (Denial-of-Service) attacks.Check if you run itEPSS 0.23%Oct 23, 2025
- Medium6.4The Beaver Builder Plugin (Starter Version) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘auto_play’ parameter in all versions up to, and including, 2.Check if you run itEPSS 0.18%Oct 23, 2025
- Medium5.0The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions uCheck if you run itEPSS 0.29%Oct 23, 2025
- Medium5.3The MxChat – AI Chatbot for WordPress plugin for WordPress is vulnerable to Blind Server-Side Request Forgery in all versions up to, and including, 2.4.6.Check if you run itEPSS 0.29%Oct 23, 2025
- Critical9.8Inclusion of Functionality from Untrusted Control Sphere, Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in ACheck if you run itEPSS 0.57%Oct 23, 2025
- None0.0This is a duplicate.Check if you run itEPSS 0.00%Oct 23, 2025
- Medium5.4An issue in Moodle’s timed assignment feature allowed students to bypass the time restriction, potentially giving them more time than allowed to complete an assessment.Check if you run itEPSS 0.22%Oct 23, 2025
Sort