Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- Critical9.1Starch versions 0.14 and earlier generate session ids insecurely.Check if you run itEPSS 0.36%Sep 20, 2025
- Medium5.3A security vulnerability has been detected in Selleo Mentingo up to 2025.08.27.Check if you run itEPSS 0.28%Sep 20, 2025
- Medium4.3The Custom Login And Signup Widget plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.0.Check if you run itEPSS 0.13%Sep 20, 2025
- Medium6.1The Browser Sniff plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.3.Check if you run itEPSS 0.15%Sep 20, 2025
- Medium6.1The osTicket WP Bridge plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.9.2.Check if you run itEPSS 0.15%Sep 20, 2025
- Medium6.5The SupportCandy – Helpdesk & Customer Support Ticket System plugin for WordPress is vulnerable to Authentication Bypass in all versions up to, and including, 3.3.7.Check if you run itEPSS 0.34%Sep 20, 2025
- Medium4.3The Internal Links Manager plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 3.0.1.Check if you run itEPSS 0.16%Sep 20, 2025
- Medium4.9The ClickWhale – Link Manager, Link Shortener and Click Tracker for Affiliate Links & Link Pages plugin for WordPress is vulnerable to SQL Injection via the export_csv() function iCheck if you run itEPSS 0.30%Sep 20, 2025
- Medium4.3The SureForms – Drag and Drop Contact Form Builder – Multi-step Forms, Conversational Forms and more plugin for WordPress is vulnerable to unauthorized creation of forms due to a mCheck if you run itEPSS 0.20%Sep 20, 2025
- Medium5.3The Secure Passkeys plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the delete_passkey() and passkeys_list() function in all versionsCheck if you run itEPSS 0.23%Sep 20, 2025
- Medium6.4The Draft List plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'drafts' shortcode in all versions up to, and including, 2.6 due to insufficient iCheck if you run itEPSS 0.24%Sep 20, 2025
- Medium6.5The Robcore Netatmo plugin for WordPress is vulnerable to SQL Injection via the ‘module_id’ attribute of the robcore-netatmo shortcode in all versions up to, and including, 1.7 dueCheck if you run itEPSS 0.30%Sep 20, 2025
- Medium6.9The Commerce component in Liferay Portal 7.3.0 through 7.4.3.112, and Liferay DXP 2023.Q4.0 through 2023.Q4.8, 2023.Q3.1 through 2023.Q3.10, 7.4 GA through update 92, and 7.3 serviCheck if you run itEPSS 0.39%Sep 19, 2025
- High7.2Mattermost versions 10.8.x <= 10.8.3, 10.5.x <= 10.5.8, 9.11.x <= 9.11.17, 10.10.x <= 10.10.1, 10.9.x <= 10.9.3 fail to validate import directory path configuration wh…Check if you run itEPSS 0.64%Sep 19, 2025
- Medium5.2HyperX NGENUITY software is potentially vulnerable to arbitrary code execution.Check if you run itEPSS 0.34%Sep 19, 2025
- Medium6.5Mattermost versions 10.5.x <= 10.5.8, 9.11.x <= 9.11.17 fail to properly validate access controls which allows any authenticated user to download sensitive files via board file dowCheck if you run itEPSS 0.27%Sep 19, 2025
- High8.9MapServer is a system for developing web-based GIS applications.Check if you run itEPSS 0.41%Sep 19, 2025
- Medium5.1Cross-Site Request Forgery (CSRF) vulnerability in the server (license) registration page in Liferay Portal 7.4.0 through 7.4.3.111, and older unsupported versions, and Liferay DXPCheck if you run itEPSS 0.18%Sep 19, 2025
- High8.5Vasion Print (formerly PrinterLogic) Virtual Appliance Host versions prior to 22.0.843 and Application prior to 20.0.1923 (macOS/Linux client deployments) contain an arbitrary fileCheck if you run itEPSS 0.31%Sep 19, 2025
- High8.5Vasion Print (formerly PrinterLogic) Virtual Appliance Host versions prior to 25.1.102 and Application versions prior to 25.1.1413 (macOS/Linux client deployments) are vulnerable tCheck if you run itEPSS 0.44%Sep 19, 2025
- Critical9.3Vasion Print (formerly PrinterLogic) Virtual Appliance Host versions prior to 22.0.843 and Application prior to 20.0.1923 (VA and SaaS deployments) contains dangerous PHP dead codeCheck if you run itEPSS 1.46%Sep 19, 2025
- High8.7Vasion Print (formerly PrinterLogic) Virtual Appliance Host prior to 25.2.169 and Application prior to 25.2.1518 (VA and SaaS deployments) expose Docker internal networks in a wayCheck if you run itEPSS 0.98%Sep 19, 2025
- Medium6.9Vasion Print (formerly PrinterLogic) Virtual Appliance Host versions prior to 1.0.735 and Application versions prior to 20.0.1330 (macOS/Linux client deployments) contain a vulneraCheck if you run itEPSS 0.25%Sep 19, 2025
- Critical9.3Vasion Print (formerly PrinterLogic) Virtual Appliance Host versions prior to 22.0.1049 and Application versions prior to 20.0.2786 (VA and SaaS deployments) contain insecure defauCheck if you run itEPSS 0.54%Sep 19, 2025
- High7.1Vasion Print (formerly PrinterLogic) Virtual Appliance Host versions prior to 25.1.102 and Application versions prior to 25.1.1413 include Windows client components (PrinterInstallCheck if you run itEPSS 0.78%Sep 19, 2025
Sort