Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- High8.6A vulnerability has been identified in SIMATIC PCS neo V4.1 (All versions), SIMATIC PCS neo V5.0 (All versions), SIMATIC PCS neo V6.0 (All versions < V6.0 SP1 Update 1), SIMATIC S7Check if you run itEPSS 0.17%Aug 12, 2025
- High8.7A vulnerability has been identified in SIPROTEC 4 6MD61 (All versions), SIPROTEC 4 6MD63 (All versions), SIPROTEC 4 6MD66 (All versions), SIPROTEC 4 6MD665 (All versions), SIPROTECCheck if you run itEPSS 0.44%Aug 12, 2025
- Medium6.1A vulnerability has been identified in SmartClient modules Opcenter QL Home (SC) (All versions >= V13.2 = V13.2 = V13.2 < V2506).Check if you run itEPSS 0.12%Aug 12, 2025
- Medium5.9A vulnerability has been identified in SmartClient modules Opcenter QL Home (SC) (All versions >= V13.2 = V13.2 = V13.2 < V2506).Check if you run itEPSS 0.08%Aug 12, 2025
- Low2.0A vulnerability has been identified in SmartClient modules Opcenter QL Home (SC) (All versions >= V13.2 = V13.2 = V13.2 < V2506).Check if you run itEPSS 0.12%Aug 12, 2025
- High7.5A vulnerability has been identified in SmartClient modules Opcenter QL Home (SC) (All versions >= V13.2 = V13.2 = V13.2 < V2506).Check if you run itEPSS 0.18%Aug 12, 2025
- Medium6.9A Denial Of Service via File Upload (DOS) vulnerability in the Liferay Portal 7.4.3.0 through 7.4.3.132, and Liferay DXP 2025.Q1.0 through 2025.Q1.8, 2024.Q4.0 through 2024.Q4.7, 2Check if you run itEPSS 0.29%Aug 12, 2025
- Medium5.6SolarWinds Database Performance Analyzer was found to contain a hard-coded cryptographic key.Check if you run itEPSS 0.19%Aug 12, 2025
- High7.8A low-privileged local attacker can exploit improper permissions on nssm.exe to escalate their privileges and gain administrative access.Check if you run itEPSS 0.13%Aug 12, 2025
- High8.8The B Slider- Gutenberg Slider Block for WP plugin for WordPress is vulnerable to Arbitrary Plugin Installation in all versions up to, and including, 1.1.30.Check if you run itEPSS 0.63%Aug 12, 2025
- Medium4.8The AnWP Football Leagues plugin for WordPress is vulnerable to CSV Injection in all versions up to, and including, 0.16.17 via the 'download_csv_players' and 'download_csv_games'Check if you run itEPSS 0.31%Aug 12, 2025
- Medium5.3Missing Authorization vulnerability in Damian Góra FiboSearch ajax-search-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affectsCheck if you run itEPSS 0.24%Aug 12, 2025
- Medium4.9The Elementor plugin for WordPress is vulnerable to Arbitrary File Read in all versions up to, and including, 3.30.2 via the Import_Images::import() function due to insufficient coCheck if you run itEPSS 0.55%Aug 12, 2025
- High7.5The UiCore Elements – Free Elementor widgets and templates plugin for WordPress is vulnerable to Arbitrary File Read in all versions up to, and including, 1.3.0 via the prepare_temCheck if you run itEPSS 0.39%Aug 12, 2025
- Medium6.7An ACAP configuration file lacked sufficient input validation, which could allow for arbitrary code execution.Check if you run itEPSS 0.16%Aug 12, 2025
- Medium6.7ACAP applications can be executed with elevated privileges, potentially leading to privilege escalation.Check if you run itEPSS 0.15%Aug 12, 2025
- Medium5.1During an internal security assessment, a Server-Side Request Forgery (SSRF) vulnerability that allowed an authenticated attacker to access internal resources on the server was disCheck if you run itEPSS 0.17%Aug 12, 2025
- Critical9.8The B Blocks plugin for WordPress is vulnerable to Privilege Escalation due to missing authorization and improper input validation within the rgfr_registration() function in all veCheck if you run itEPSS 0.50%Aug 12, 2025
- Medium6.4The GMap Generator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘h’ parameter in all versions up to, and including, 1.1 due to insufficient input sanitCheck if you run itEPSS 0.27%Aug 12, 2025
- Medium6.4The RT Easy Builder – Advanced addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the social URL parameter in all versions up to, and includCheck if you run itEPSS 0.21%Aug 12, 2025
- High8.1The WooCommerce Purchase Orders plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the delete_file() function in all versionsCheck if you run itEPSS 0.86%Aug 12, 2025
- High8.1SAP NetWeaver Application Server ABAP (BIC Document) allows an authenticated attacker to craft a request that, when submitted to a BIC Document application, could cause a memory coCheck if you run itEPSS 0.42%Aug 12, 2025
- Medium6.1SAP NetWeaver Application Server ABAP (BIC Document) allows an unauthenticated attacker to craft a URL link which, when accessed on the BIC Document application, embeds a maliciousCheck if you run itEPSS 0.26%Aug 12, 2025
- Critical9.9Improper Control of Generation of Code ('Code Injection')Patch nowKEVEPSS 1.65%Aug 12, 2025
- Low3.5Due to a missing authorization check in SAP Cloud Connector, an attacker on an adjacent network with low privileges could send a crafted request to the endpoint responsible for tesCheck if you run itEPSS 0.46%Aug 12, 2025
Sort