Vulnerabilities

Security fix · CVE-2025-65094

WBCE CMS is a content management system.

Published Nov 19, 2025 · catalog updated Nov 19, 2025 · WBCE_CMS

Last checked Oct 28, 2026. A connected source was read within the last 7 days.

Check this week

CVE-2025-65094 is not in CISA KEV. FIRST estimates a 41.00% chance of exploitation in the next 30 days. Check whether you run WBCE_CMS.

Gaps on this record

  • No vendor fix or required action is stored. Compare the linked advisory before you change production.

Same product and reporting

Severity
High8.7
Known exploitation
Not in CISA/VulnCheck KEV
EPSS
41.00%
Remediation
Version ranges on file
Affected products
vendor wbce WBCE_CMS < 1.6.4

WBCE CMS is a content management system. Prior to version 1.6.4, a low-privileged user in WBCE CMS can escalate their privileges to the Administrators group by manipulating the groups[] parameter in the /admin/users/save.php request. The UI restricts users to assigning only their existing group, but server-side validation is missing, allowing attackers to overwrite their group membership and obtain full administrative access. This results in a complete compromise of the CMS. This issue has been patched in version 1.6.4.

Are you affected?

Enter the version you run. The result uses only the ranges stored on this record.

The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.

  • vendor wbce WBCE_CMS < 1.6.4< 1.6.4

How to fix CVE-2025-65094

  • Upgrade

    CVE-2025-65094 lists a fix boundary at 1.6.4. Compare the installed build with that boundary before you change production.

  • Version check

    Affected < 1.6.4

  • Advisory

    Open the cve_org record and follow its fix.

  • Official advisories

What to do

Three questions, each answered from this record only. Confirm the vendor advisory before you patch.

Should you patch?

CVE-2025-65094 is not in CISA KEV. FIRST estimates a 41.00% chance of exploitation in the next 30 days. Check whether you run WBCE_CMS.

Which versions are affected?

Compare what you have installed with wbce WBCE_CMS < 1.6.4 < 1.6.4. Compare the installed version with the linked vendor advisory before you change production.

What should an analyst verify?

No weakness class is stored. EPSS 41.00%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.

Code

The project this record applies to. Exploit listings stay in References.

Timeline

Detection, updates, and resolution for this record.

  1. Nov 19, 2025 · EUVD

    Detected

    WBCE CMS is a content management system. Prior to version 1.6.4, a low-privileged user in WBCE CMS can escalate their privileges to the Administrators group by manipulating the groups[] parameter in the /admin/users/save.php request. The UI restricts users to assigning only their existing group, but server-side validation is missing, allowing attackers to overwrite their group membership and obtai

  2. Nov 19, 2025 · EUVD

    Updated

    WBCE CMS is a content management system. Prior to version 1.6.4, a low-privileged user in WBCE CMS can escalate their privileges to the Administrators group by manipulating the groups[] parameter in the /admin/users/save.php request. The UI restricts users to assigning only their existing group, but server-side validation is missing, allowing attackers to overwrite their group membership and obtai

Sources

  • CVE.orgVulnerability recordCVE-2025-65094

    Official CVE identifier

    cve.org
  • EUVDVulnerability recordEUVD-2025-198230

    WBCE CMS is a content management system. Prior to version 1.6.4, a low-privileged user in WBCE CMS can escalate their privileges to the Administrators group by manipulating the groups[] parameter in the /admin/users/save.php request. The UI restricts users to assigning only their

    euvd.enisa.europa.eu

References

Freshness

Last verified in this catalog Nov 19, 2025. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.

  • CVE.orgOct 28, 2026
  • EUVDOct 28, 2026