Vulnerability · CVE-2025-65950
WBCE CMS is a content management system.
Published Dec 10, 2025 · catalog updated Dec 10, 2025 · WBCE_CMS
Last checked Oct 27, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2025-65950. EPSS is 0.54%. Act only if a listed version of WBCE_CMS is installed.
Gaps on this record
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2025-67504 · Critical
- CVE-2025-66204 · Medium
- CVE-2025-65094 · High
- Severity
- Critical9.4
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 0.54%
- Remediation
- Version ranges on file
- Affected products
- vendor wbce WBCE_CMS < 1.6.5
WBCE CMS is a content management system. In versions 1.6.4 and below, the user management module allows a low-privileged authenticated user with permissions to modify users to execute arbitrary SQL queries. This can be escalated to a full database compromise, data exfiltration, effectively bypassing all security controls. The vulnerability exists in the admin/users/save.php script, which handles updates to user profiles. The script improperly processes the groups[] parameter sent from the user edit form. This issue is fixed in version 1.6.5.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- vendor wbce WBCE_CMS < 1.6.5< 1.6.5
How to fix CVE-2025-65950
Upgrade
CVE-2025-65950 lists a fix boundary at 1.6.5. Compare the installed build with that boundary before you change production.
Version check
Affected < 1.6.5
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2025-65950. EPSS is 0.54%. Act only if a listed version of WBCE_CMS is installed.
Which versions are affected?
Compare what you have installed with wbce WBCE_CMS < 1.6.5 < 1.6.5. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
No weakness class is stored. EPSS 0.54%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
Dec 10, 2025 · EUVD
Detected
WBCE CMS is a content management system. In versions 1.6.4 and below, the user management module allows a low-privileged authenticated user with permissions to modify users to execute arbitrary SQL queries. This can be escalated to a full database compromise, data exfiltration, effectively bypassing all security controls. The vulnerability exists in the admin/users/save.php script, which handles u
Dec 10, 2025 · EUVD
Updated
WBCE CMS is a content management system. In versions 1.6.4 and below, the user management module allows a low-privileged authenticated user with permissions to modify users to execute arbitrary SQL queries. This can be escalated to a full database compromise, data exfiltration, effectively bypassing all security controls. The vulnerability exists in the admin/users/save.php script, which handles u
Sources
- CVE.orgVulnerability recordCVE-2025-65950
Official CVE identifier
cve.org - FIRST EPSSExploitation probabilityCVE-2025-65950
30-day exploitation probability 0.54%
first.org - EUVDVulnerability recordEUVD-2025-202607
WBCE CMS is a content management system. In versions 1.6.4 and below, the user management module allows a low-privileged authenticated user with permissions to modify users to execute arbitrary SQL queries. This can be escalated to a full database compromise, data exfiltration, e
euvd.enisa.europa.eu
References
Freshness
Last verified in this catalog Oct 27, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- CVE.orgOct 27, 2026
- FIRST EPSSOct 27, 2026
- EUVDOct 27, 2026